আপনি আইটি অফিসার হিসেবে একটি কম্পানিতে জয়েন করলেন এবং জয়েনিং এর প্রথম দিনেই আপনার বস আপনাকে একটি মাইক্রোটিক রাউটার দিয়ে বলল ISP আমাদেরকে এই ২০০.২০.২০.২/৩০ নেটওয়ার্কটি দিল এবং ISP তাদের সাইডে এসাইন করল ২০০.২০.২০.১। আর আমাদের লোকাল নেটওয়ার্ক হলো ১৯২.১৬৮.১.০/২৪ । এখন আপনি রাউটারটি কনফিগার করেন ।


চলেন দেখি কিভাবে এই কাজটি সর্ম্পূণ করব তা জানার চেষ্টা করি ।

ধাপ-১ : প্রথমেই লোকাল ইন্টারফেস এ লোকাল আইপি এসাইন করতে হবে ।
LAN IP assign command line:
[admin@MikroTik] > ip address add address=192.168.1.1/24 interface=ether1 disabled=no comment=lan

ধাপ-২ : ওয়ান ইন্টারফেস এ ওয়ান আইপি এসাইন করতে হবে।
WAN IP assign command line:
[admin@MikroTik] > ip address add address=200.20.20.2/30 interface=ether2 disabled=no comment=wan

ধাপ-৩ : গেইটওয়ে আইপি এসাইন করতে হবে।
Gateway IP command line:
[admin@MikroTik] /ip route> add gateway=200.20.20.1 comment=Gateway

ধাপ-৪ : পরবর্তীতে নেট কনফিগার করতে হবে।
NAT configuration command line:
[admin@MikroTik] /ip firewall nat> add chain=srcnat src-address=192.168.1.0/24 out-interface=ether2 action=masquerade comment=nat

ধাপ-৫ : সবশেষে DNS কনফিগার করতে হবে
[admin@MikroTik] /ip dns> static add address=4.2.2.2
কনফিগারেশন শেষ।

পরিশেষে winbox এর মাধ্যমে লগইন করে যেকোন কনফিগার করতে পারবেন।

সবার জন্য শুভ কামনা ।

Leave a Reply

Your email address will not be published. Required fields are marked *

*

CAPTCHA * Time limit is exhausted. Please reload the CAPTCHA.